We’ve implemented some server side changes to make AVChat compatible with the latest versions of Red5 (1.0.7 and 1.0.8).

We’ve maintained backwards compatibility with older versions of Red5, with which AVChat will work out of the box.

For Red5 1.0.7 and 1.0.8 one additional change needs to be made after installing the AVChat server side app:

  1. Go to /Your_Red5_Install_Directory/webapps/avchat30/WEB-INF
  2. Open red-web.xml with any text editor
  3. Uncomment line 37.red5-web.xml